<!DOCTYPE html>
<html lang="en-US">
 <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="robots" content="index">
    <meta name="robots" content="ACAP allow-index">
    <meta name="title" content="A PHOTO FINISH Guy Cali, retired, entrusts archives to Lackawanna Historical Society">
    <meta name="DC.title" content="A PHOTO FINISH Guy Cali, retired, entrusts archives to Lackawanna Historical Society">
    <meta name="author" content="BY JULIE JEFFERY MANWARREN">
    <meta name="DC.creator" content="BY JULIE JEFFERY MANWARREN">
    <meta name="keywords" content="Local">
    <meta name="DC.subject" content="Local">
    <meta property="og:url" content="https://www.thesuburbanweekly.com/news/a-photo-finish-guy-cali-retired-entrusts-archives-to-lackawanna-historical-society-1.2596944" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="A PHOTO FINISH Guy Cali, retired, entrusts archives to Lackawanna Historical Society" />
  <meta property="og:description" content="NEWTON TWP. — Though it took him all over the nation, Guy Cali’s career began and ended in the Abingtons. The photographer recently announced his retirement and the official closing of the portrait division of Guy Cali Associates. Seeking to preserve its " />
             <meta property="og:image" content="https://www.thesuburbanweekly.com/polopoly_fs/1.2596941.1582124962!/fileImage/httpImage/image.jpg_gen/derivatives/landscape_700/image.jpg" />
  

   <link rel="canonical" href="https://abingtonsuburban.com/news/a-photo-finish-guy-cali-retired-entrusts-archives-to-lackawanna-historical-society-1.2596944" />
    <link rel="icon" type="image/vnd.microsoft.icon" href="/favicon.ico" />
    <link rel="SHORTCUT ICON" href="favicon.ico"/>

          <link rel="alternate" type="application/rss+xml" title="Abington Suburban news" href="/cmlink/abington-suburban-news-1.97073" >    
        
      

      

  <title>A PHOTO FINISH Guy Cali, retired, entrusts archives to Lackawanna Historical Society - News - Abington Suburban</title>
  <link href='https://fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css' />
  <link rel="stylesheet" type="text/css" href="/css/jquery.lightbox-0.4.css" media="screen" />
  <link href="/css/jquery.qtip.css" rel="stylesheet" type="text/css" />
  <link rel="stylesheet" type="text/css" href="/js/slick/slick.css"/>
  <link rel="stylesheet" type="text/css" href="/js/slick/slick-theme.css"/>
  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css">
  <link rel="stylesheet" type="text/css" href="/css/style_041316_tabs.css">
  <link rel="stylesheet" type="text/css" href="/css/style_060816.css" />
  <script type="text/javascript" language="javascript" src="/js/functions.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>
  <script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
  <script type="text/javascript" src="/js/jquery.qtip.min.js"></script>
  <script type="text/javascript" src="/js/jquery.lightbox-0.5.yui.js"></script>
  <script type="text/javascript" src="/js/slick/slick.min.js"></script>
        <link rel="stylesheet" type="text/css" href="/cmlink/temporary-style-overrides-6-15-2016-do-not-remove-7.707425" />
              
                  
    
  
    
  
    
    
           <!--START NEWZWARE SCRIPTS-->
<script type="text/javascript" src="https://thetimes-tribune.nepanews.com/sso/common/sso-config.js"></script>
<script type="text/javascript" src="https://thetimes-tribune.nepanews.com/sso/sso.js"></script>

<link href="https://fonts.googleapis.com/css?family=Raleway" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Bitter" />
<link href="https://thetimes-tribune.nepanews.com/ss70v2/abington/custom/newlogin.css" rel="stylesheet">
<script type="text/javascript" src="https://thetimes-tribune.nepanews.com/ss70v2/abington/custom/newzloginconfigTT.js"></script>
<script type="text/javascript" src="https://thetimes-tribune.nepanews.com/e-pass/abington/js/site-min.js"></script>
<link type="text/css" rel='stylesheet' href='https://thetimes-tribune.nepanews.com/newzlib/js/jquery/jquery-ui-themes-1.8.18/themes/redmond/jquery.ui.all.css' />
<script type="text/javascript" src="https://thetimes-tribune.nepanews.com/newzlib/js/jquery/js/jquery-1.7.2.js"></script>
<script type="text/javascript" src="https://thetimes-tribune.nepanews.com/newzlib/js/jquery/jquery-ui-themes-1.8.18/js/jquery.ui.core.min.js"></script>
<script type="text/javascript" src="https://thetimes-tribune.nepanews.com/newzlib/js/jquery/jquery-ui-themes-1.8.18/js/jquery-ui.min.js"></script>
<script type='text/javascript'>var nwJQuery = jQuery.noConflict();</script>
<script type="text/javascript" src="https://thetimes-tribune.nepanews.com/e-pass/common/js/sso-e-pass-min.js"></script>
<script type="text/javascript">newzware_epassInit();</script>
<!--END NEWZWARE SCRIPTS -->
      
    
    
        <script type="text/javascript">
  (function() {
   var useSSL = 'https:' == document.location.protocol;
   var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

 <script async='async' type="text/javascript">
   googletag.cmd.push(function() {
	var righttop = googletag.defineSlot('/1053404/AbingtonSuburban', [[300, 250]], 'righttop').addService(googletag.pubads());
     righttop.setTargeting("Position", ["ATF"]); //adds custom targeting an ad slot
	
    var rightbottom = googletag.defineSlot('/1053404/AbingtonSuburban', [[300, 250]], 'rightbottom').addService(googletag.pubads());
     rightbottom.setTargeting("Position", ["BTF"]);
     
     var article300 = googletag.defineSlot('/1053404/AbingtonSuburban', [[300, 250]], 'article300').addService(googletag.pubads());
     article300.setTargeting("Position", ["ARTICLE"]);
     
	var rightmiddle = googletag.defineSlot('/1053404/AbingtonSuburban', [[300, 250]], 'rightmiddle').addService(googletag.pubads());

	var topbanner = googletag.defineSlot('/1053404/AbingtonSuburban', [[728, 90]], 'topbanner').addService(googletag.pubads());
     topbanner.setTargeting("Position", ["ATF"]);
    
	var lefttower = googletag.defineSlot('/1053404/AbingtonSuburban', [[160, 600]], 'lefttower').addService(googletag.pubads());
	var toppencil = googletag.defineSlot('/1053404/AbingtonSuburban', [[950, 35]], 'toppencil').addService(googletag.pubads());
	var topheader = googletag.defineSlot('/1053404/AbingtonSuburban', [[264, 60]], 'topheader').addService(googletag.pubads());
	var breakingbanner = googletag.defineSlot('/1053404/AbingtonSuburban', [[590, 35]], 'breakingbanner').addService(googletag.pubads());
	var skin = googletag.defineSlot('/1053404/AbingtonSuburban', [[1360, 2000]], 'skin').addService(googletag.pubads());
	var interstitial = googletag.defineSlot('/1053404/AbingtonSuburban', [[800, 600]], 'interstitial').addService(googletag.pubads());
		  
	googletag.pubads().setTargeting("Category",["News","News_Local"]); //adds custom targeting that applies to the entire page
      
    googletag.pubads().enableSingleRequest();
    
	googletag.enableServices();
   
   });
 </script>
  
      
    
    
        <script type="text/javascript">
 var _gaq = _gaq || []; 
_gaq.push(['_setAccount', 'UA-1579614-58']); 
_gaq.push(['_trackPageview']);

 (function() { 
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; 
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); 
})();
</script>

      
    
    
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/timeshamrock-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
      
  
          </head>
<body>
<div id="overall">
  <div id="headercontainer">
    		<div class="adpencil" id="toppencil">
                  
    
  
    
  
    
    
        <div id='toppencil'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('toppencil'); });</script>
</div>

      
  
      </div>
	    <div id="header">
                    
                  
    
  
    
  
    
    
        <div id="logo">
  <a href="/"><img src="https://timesshamrock.com/cnglogos/Suburbannew.png" style="width: auto; height: 70px; margin-top: -10px;" alt="Abington Suburban" /></a>
</div>

      
    
    
          <form action="/news/search-7.506138" method="get">
    <input type="text" name="q" class="searchfield" id="searchsite" onfocus="textClear(this)" onblur="textRestore(this)" value="Enter a search term..." />
    <input type="submit" class="searchbutton" value="Go" />
    <input type="hidden" name="selecturl" id="selecturl" value="" />
  </form>

      
  
                  <a href="javascript:void(0)" class="linkbutton menupop menubutton">Sections</a>
      <div id="sections" class="menupop_menu">
                          
                  
    
  
    
  
    
    
          
                                                                                                                                                    <div class="list">
                <h3><a href="/sports" class=" ">Sports</a></h3>
                <ul>
                                                                                                                              <li class="article "><a  title="Visit Varsity570"  href="http://varsity.the570.com/" >Varsity570</a>
</li>
                                                                                      </ul>
                </div>
                                                  <div class="list">
                  <h3 class="navlink"><a  href="https://scrantontimestribune.pressreader.com/the-abington-suburban/" >E-Edition</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href="http://local.the570.com/" >Marketplace</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  title="Classifieds"  href="http://www.classifieds570.com" >Classifieds</a>
</h3>
                </div>
                               <div class="list">
                <h3><a href="/customer-service" class="article ">Customer Service</a></h3>
                <ul>
                                                                                                                                              </ul>
                </div>
                                                                     <div class="list">
                  <h3 class="navlink"><a  href="https://abingtonsuburban.com/customer-service/subscribe" >Subscribe</a>
</h3>
                </div>
                               <div class="list">
                  <h3 class="navlink"><a  href=" https://accessnepa.com/events/?tribe_paged=1&amp;tribe_event_display=list&amp;tribe-bar-geoloc-lat=41.4886892&amp;tribe-bar-geoloc-lng=-75.70852479999996&amp;tribe-bar-geoloc=Clarks+Summit&amp;tribe_geofence=5" >Calendar</a>
</h3>
                </div>
                              
      
  
              		  </div>
      		<a href="javascript:void(0)" class="linkbutton highlight menupop" 
style="word-wrap: break-word; width:115px; font-size: 11px; right-margin:8px; line-height: 12px; padding:2px; color:white;"
data-hasqtip="1">Subscribe/
			Manage Account</a>
      <div class="menupop_menu">
              </div>
            <script type="text/javascript" src="/js/ts_popupmenu_2016.js"></script>
    </div>
  </div>
  <div id="navouter">
    <div id="navbar">
              
                  
    
  
    
  
    
    
          
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      <h2 class="article "><a  href="/" >Home</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <h2 class="department "><a href="/sports" class="department ">Sports</a></h2>
                    &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <h2 class="article "><a  href="https://scrantontimestribune.pressreader.com/the-abington-suburban/" >E-Edition</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <h2 class="article "><a  href="http://local.the570.com/" >Marketplace</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <h2 class="article "><a  title="Classifieds"  href="http://www.classifieds570.com" >Classifieds</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <h2 class="department "><a href="/customer-service" class="department ">Customer Service</a></h2>
                    &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <h2 class="article "><a  href="https://abingtonsuburban.com/customer-service/subscribe" >Subscribe</a>
</h2>
                            &bull;
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    <h2 class="article "><a  href=" https://accessnepa.com/events/?tribe_paged=1&amp;tribe_event_display=list&amp;tribe-bar-geoloc-lat=41.4886892&amp;tribe-bar-geoloc-lng=-75.70852479999996&amp;tribe-bar-geoloc=Clarks+Summit&amp;tribe_geofence=5" >Calendar</a>
</h2>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
      
  
                </div>
  </div>

    <div id="bodytop" class="borderbox">
              <div class="ad728x90">
                  
    
  
    
  
    
    
        <div id='topbanner'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('topbanner'); });</script>
</div>

      
  
      </div>
      </div>
  
  <div id="bodycontainer">
                    <div id="headline"><h1>A PHOTO FINISH Guy Cali, retired, entrusts archives to Lackawanna Historical Society</h1></div>
    

            
            <div id="rail300" class="rail_left">
                          <div class="ad300x250" id="rightrail_topad">
                  
    
  
    
  
    
    
        <div id='righttop'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('righttop'); });</script>
</div>

      
  
      </div>
                                
                  
    
  
    
  
    
    
        <div id="taboola-right-rail"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail',
    placement: 'Right Rail',
    target_type: 'mix'
  });
</script>
      
  
                                
                  
    
  
    
  
    
    
        

<div>
  
  
                  
    
  
    
  
    
    
        <br class="clear" />
      
    
    
        <br class="clear" />
      
    
    
        <a target="_blank" href="https://timesshamrock.com/were-all-about-it/">
<img src="https://thetimes-tribune.com/polopoly_fs/1.2584238.1579276857!/fileImage/httpImage/image.png">
</a>
      
    
    
        <br class="clear" />
      
  
      
  </div>
      
  
            
                    <div class="ad300x100" id="rightrail_middlead">
                  
    
  
    
  
    
    
        <div id='rightmiddle'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('rightmiddle'); });</script>
</div>

      
  
      </div>
      
                                <div class="ad300x250" id="rightrail_bottomad">
                  
    
  
    
  
    
    
        <div id='rightbottom'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('rightbottom'); });</script>
</div>

      
  
      </div>
          </div>
              	      
      <div class="tout-sdk tout-top-article"></div>
            <div id="articletop">
            
                  
    
  
    
  
  
            </div>
                                                                                                                                                <div class="dateLine">
                  BY JULIE JEFFERY MANWARREN
                           /
                           Published: February 20, 2020
                </div>

        <div id="articlecontainer" class="p402_premium">
          
                  <div class="articleBody" id="articleBodyMain">
                        <div id="storyrail" class="p402_hide">
              <h3>Article Tools</h3>
              <div class="railtool half">
                <div class="header">Font size</div>
                  <a href="#" onclick="changeFontSizeIncremental('articleBodyMain','decrease'); return false;" class="button">&ndash;</a>
                  <a href="#" onclick="changeFontSizeIncremental('articleBodyMain','increase'); return false;" class="button">+</a>
              </div>
              <div class="railtool half">
                <div class="header">Share This</div>
                <!-- AddThis Button BEGIN -->
                  <a class="addthis_button_email"><img src="/images/icons/icon_email.png" alt="Email" /></a>&emsp;
                  <a class="addthis_button_facebook"><img src="/images/icons/icon_facebook.png" alt="Facebook" /></a>&emsp;
                  <a class="addthis_button_twitter"><img src="/images/icons/icon_twitter.png" alt="Twitter" /></a>
                <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=timesshamrock"></script>
                <!-- AddThis Button END -->
                <script type="text/javascript">
                <!--
                function shareEventHandler(evt) {
                  if (evt.type == 'addthis.menu.share') {
                    if(evt.data.service == 'email')
                    {
                      logEmailArticle(); // evt.data.service is specific to the "addthis.menu.share" event
                    }
                  }
                }
                // Listen for the share event
                 addthis.addEventListener('addthis.menu.share', shareEventHandler);
                 function logEmailArticle(){
                   var newdiv = document.createElement('div');
                   var imgContent = '<img src="https://' + location.host + '/logger/p.gif?type=EMAILED&a=1.2596944&d=/2.1372/2.1373" />';
                   newdiv.innerHTML = imgContent;
                   document.body.appendChild(newdiv);
                   }
                 //-->
                </script>
              </div>              <br class="clear" />
                                                                                                                               
               <div class="storyimage">
                <a class="491708_gallery_1_2596941" id="491708_gallery_1_2596941" name="nosell" href="/polopoly_fs/1.2596941!/fileImage/httpImage/image.jpg_gen/derivatives/landscape_700/image.jpg" title="CALI">
                              
      <img title='' height='469' style='border: 0;' alt='Photo: N/A, License: N/A, Created: 2005:07:05 08:04:44' width='335' src='/polopoly_fs/1.2596941.1582124962!/fileImage/httpImage/image.jpg_gen/derivatives/landscape_335/image.jpg' /></a>
                                <p class="imagecaption">CALI</p>
                                                                                                                                                                                    <script type="text/javascript">
                $(function() {
                $('a.491708_gallery_1_2596941').lightBox({
                imageLoading: '/img/lightbox/lightbox-ico-loading.gif',
                imageBtnClose: '/img/lightbox/lightbox-btn-close.gif',
                imageBtnPrev: '/img/lightbox/lightbox-btn-prev.gif',
                imageBtnNext: '/img/lightbox/lightbox-btn-next.gif',
                imageBlank: '/img/lightbox/lightbox-blank.gif',
                boolShowSell: true,
                txtSellText: '',
                txtAffiliate: 'thetimes-tribune',
                txtDomain: 'https://abingtonsuburban.com',
                imageSell: 'https://www.timesshamrock.com/images/MyCap_Button1.jpg'
                });
                });
               </script>
               </div>
                                                                                                         
               <div class="storyimage">
                <a class="491708_gallery_1_2596942" id="491708_gallery_1_2596942" name="nosell" href="/polopoly_fs/1.2596942!/fileImage/httpImage/image.jpg_gen/derivatives/landscape_700/image.jpg" title="SUBMITTED PHOTO James ‘Flip’ Filipsky and Guy Cali in what they called the ‘man cave’ at their studio on Winola Road, Clarks Summit. Filipsky has worked with Cali for 47 years and has taken over the commercial division of Guy Cali Associates.">
                              
      <img title='' height='223' style='border: 0;' alt='Photo: N/A, License: N/A, Created: 2020:02:17 20:30:26' width='335' src='/polopoly_fs/1.2596942.1582124962!/fileImage/httpImage/image.jpg_gen/derivatives/landscape_335/image.jpg' /></a>
                                <p class="imagecaption">SUBMITTED PHOTO James ‘Flip’ Filipsky and Guy Cali in what they called the ‘man cave’ at their studio on Winola Road, Clarks Summit. Filipsky has worked with Cali for 47 years and has taken over the commercial division of Guy Cali Associates.</p>
                                                                                                                                                                                    <script type="text/javascript">
                $(function() {
                $('a.491708_gallery_1_2596942').lightBox({
                imageLoading: '/img/lightbox/lightbox-ico-loading.gif',
                imageBtnClose: '/img/lightbox/lightbox-btn-close.gif',
                imageBtnPrev: '/img/lightbox/lightbox-btn-prev.gif',
                imageBtnNext: '/img/lightbox/lightbox-btn-next.gif',
                imageBlank: '/img/lightbox/lightbox-blank.gif',
                boolShowSell: true,
                txtSellText: '',
                txtAffiliate: 'thetimes-tribune',
                txtDomain: 'https://abingtonsuburban.com',
                imageSell: 'https://www.timesshamrock.com/images/MyCap_Button1.jpg'
                });
                });
               </script>
               </div>
             
                          	<div class="ad300x250" id="article300"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('article300'); });</script>
              </div>
           	 
                          
                  
    
  
    
  
    
    
         <div id="gallery_474068_7_976871" class="gallery">
                                                                                                                                    <div style="vertical-align: bottom;">
              <a class="galleryitem firstimg" name="nosell" href="/polopoly_fs/1.2596943!/fileImage/httpImage/image.jpg_gen/derivatives/landscape_700/image.jpg" title="SUBMITTED PHOTO Jim ‘Flip’ Filipsky with one of many storage units in the archives of Guy Cali Associates. The archives include film transparencies and digital wedding, high school senior and family photographs taken from 1973 to 2018. The archives are to be transferred to the Lackawanna Historical Society in March.">
                                
                    </a>
                              <div class="gallery_container">
                                    <img src="/polopoly_fs/1.2596943!/fileImage/httpImage/image.jpg_gen/derivatives/landscape_335/image.jpg" alt="AS20LIFE_2_WEB" onClick="$('#gallery_474068_7_976871 a.firstimg').click(); return false;" style="cursor: pointer;" align="center" />
                  <p class="imagecaption">
                    <img src="/images/icons/photo.png" onClick="$('#gallery_474068_7_976871 a.firstimg').click(); return false;" alt="View Image Gallery for A PHOTO FINISH Guy Cali, retired, entrusts archives to Lackawanna Historical Society" />
                    <a href="javascript:void(); return false;" onClick="$('#gallery_474068_7_976871 a.firstimg').click(); return false;" title="Image Gallery for A PHOTO FINISH Guy Cali, retired, entrusts archives to Lackawanna Historical Society">Image Gallery for A PHOTO FINISH Guy Cali, retired, entrusts archives to Lackawanna Historical Society</a>
                  </p>
                </div>
                          </div>
                                                                                                                                                                 <a style="display:none" class="galleryitem" name="nosell" href="/polopoly_fs/1.2596942!/fileImage/httpImage/image.jpg_gen/derivatives/landscape_700/image.jpg" title="SUBMITTED PHOTO James ‘Flip’ Filipsky and Guy Cali in what they called the ‘man cave’ at their studio on Winola Road, Clarks Summit. Filipsky has worked with Cali for 47 years and has taken over the commercial division of Guy Cali Associates.">Lightbox link</a>
                                                                                                                                                     <a style="display:none" class="galleryitem" name="nosell" href="/polopoly_fs/1.2596941!/fileImage/httpImage/image.jpg_gen/derivatives/landscape_700/image.jpg" title="CALI">Lightbox link</a>
                                                       
<script type="text/javascript">
  $(function() {
    $('#gallery_474068_7_976871 a.galleryitem').lightBox({
      imageLoading: '/img/lightbox/lightbox-ico-loading.gif',
      imageBtnClose: '/img/lightbox/lightbox-btn-close.gif',
      imageBtnPrev: '/img/lightbox/lightbox-btn-prev.gif',
      imageBtnNext: '/img/lightbox/lightbox-btn-next.gif',
      imageBlank: '/img/lightbox/lightbox-blank.gif',
      boolShowSell: true,
      txtSellText: '',
      txtAffiliate: 'thetimes-tribune',
      txtDomain: 'https://abingtonsuburban.com',
      imageSell: 'https://www.timesshamrock.com/images/MyCap_Button1.jpg'
   });
  });
  </script>
</div>

      
  
                                </div>
                         <P>NEWTON TWP. — Though it took him all over the nation, Guy Cali’s career began and ended in the Abingtons.</P>
      <P>The photographer recently announced his retirement and the official closing of the portrait division of Guy Cali Associates. </P>
      <P>Seeking to preserve its vast body of work, Guy Cali Associates is partnering with The Lackawanna Historical Society to transfer an archive of negatives that will be a permanent part of the society’s collection. This will allow decades of photographs to be accessible to researchers and genealogists. </P>
      <P>Before the archive’s official transfer, Guy Cali Associates is offering the return of available existing negatives to any client who requests them. The Lackawanna Historical Society announced anyone who would like to retrieve their portraits or wedding photography taken by Guy Cali from 1973-2018 should contact the society at 570-344-3841 to arrange pickup.</P>
      <P>Cali’s legacy and stamp on the region is felt most profoundly by those who have worked with him over the past 47 years. </P>
      <P>James Filipski met Cali in 1973. </P>
      <P>“I learned more in one week with him than all the time I spent taking photography courses at school,” Filipski said. “On Aug. 16, 1973, I walked in just after Guy and Jimmy opened their business at the Tunis Building on Layton Road.” </P>
      <P>The day I met him, I got into a disagreement with Guy over photo paper,” Filipski remembered, laughing. “The next day, Guy called me to come back and offered me a job. I’ve been with him ever since.”</P>
      <P>Filipski continues to do technical photography as the head of the commercial division of Guy Cali Associates. </P>
      <P>“[Cali’s] work ethic was amazing,” Filipski said. “I learned lighting and what makes a photograph exciting. Guy took photography to the limit. We’ve had a commitment to excellence. It has to be the best. I can’t give my clients something I’m not satisfied with.” </P>
      <P>Filipski will continue to offer technical and commercial photography to clients at Guy Cali Associates.</P>
      <P>Bill Knoepfel of Newton Township worked with Cali for 34 years. </P>
      <P>“Guy taught me to light,” Knoepfel said. “Lighting is crucial to good photography. Guy is a master of lighting.” </P>
      <P>Knoepfel and his partner, Amanda Newhart, opened KHart Photography in 2014. </P>
      <P>“Guy gave us an opportunity. He trained us from camera to finished product. I still think Guy is one of the best photographers in the country,” Knoepfel said of his former boss and mentor. “Guy is never 100% satisfied with anything he does. He was always on the cutting edge and always bored, so he was always willing to try something new and different.”  </P>
      <P>A Dunmore native, Cali is a son of Samuel C. Cali and Jane Nicolais Cali. He was a junior in high school when he traveled to Japan as a Rotary exchange student. </P>
      <P>“Japan had the best cameras in the world at that time,” Cali said. “I picked up my interest in photography there. My parents didn’t think it was a good idea for me to become a photographer. So they sent me to Penn State.”  </P>
      <P>Cali studied community development and in his spare time, earned money by taking sorority and fraternity pictures.</P>
      <P>In 1973, Cali opened Colorgraphics Photography with his cousin, Jim Nicolais, in the Tunis Building on Layton Road in South Abington Township. In 1978, they moved the business to another building on Layton Road. By 1980, they had grown out of that building, and they moved a portion of operations back into the Tunis builing, occupying both locations. </P>
      <P>“[Nicolais] and I grew Colorgraphics Photography into one of the largest portrait photography studios around,” Cali said. “We had a good reputation.” </P>
      <P>In 1993, Nicolais and Cali went their separate ways. Cali established Guy Cali Associates and built the studio’s present location at 1176 Winola Road. Cali built a business that at one time employed 13 people. His work garnered several awards and has been featured in national publications. </P>
      <P>In 1984, Cali earned the title of “Master Photographer” with the Professional Photographers of America. </P>
      <P>“Part of our success was to demand excellence from ourselves,” he said. “We were never satisfied with what we did yesterday. One of the reasons we grew is that we were willing to learn from other photographers. We learned the newest techniques and the best lighting. We went to lectures, seminars and conventions and picked up everything we could and brought it back home to Pennsylvania. We tried to massage what we learned into our market and clientele.</P>
      <P>“I started doing this when I was 20 years old. Now that I’m 70, maybe it’s time to stop. I still stay busy,” Cali said with a laugh. </P>
      <P>Cali relocated to South Carolina several years ago as he eased out of almost 50 years in the photography business. He enjoys keeping up with his daughters, Brea and Sabrina, golfing and woodworking. </P>
      <P>The Cali legacy is in good hands. Those who worked with him continue his commitment to photographic excellence, and his work is entrusted to the Lackawanna Historical Society. </P>
      <P> “We have created photos that preserve memories to last a lifetime. Hopefully our archive will last longer than a lifetime,” said Cali. “People may come searching for images of people I photographed. It’s neat to think that generations from now, someone will be able to discover an image they have never seen of their great grandparent.”</P>
      <P>“The Guy Cali Associates collection will be a significant advancement in the society’s genealogy offerings,” said Mary Ann Moran Savakinus, executive director of the Lackawanna Historical Society. “It will fill a gap in our collection by providing recent past and present documentation of Lackawanna County history.”</P>
      <P> “I am most proud of the fact that we preserved a lot of family history,” Cali said. “The longer we were in business, we found that some of the people we had photographed had passed. The family would come to us, because we had preserved those memories. They wanted reprints because that was all they had left. </P>
      <P>“There was always that drive on the artistic side of the business to create a better product. But now as I look back, it’s really important to me that the images and the memories of the families we captured, preserved something. I didn’t even realize what I was doing at the time. I was just trying to create beautiful images. But it’s the memory attached to that image that has value for the family. </P>
      <P>“The people we photographed weren’t just our clients. They were our neighbors and our friends. That’s the history that will go into the archives at the historical society.”</P>
      <P>Julie Jeffery Manwarren is a freelance writer and photographer who enjoys reading, writing and historical research. She has called the Abingtons home for more than two decades and resides here with her husband Phil and their two children. Reach her at jmanwarren@gmail.com.</P>
          </div>
          <script type="text/javascript">
            try { _402_Show(); } catch(e) {}
          </script>
                <div id="articlefooter">
                                  
                  
    
  
    
  
  
                        </div>




                        
                        

                        <div id="articlebottom">
                              
                  
    
  
    
  
    
    
        
        
            <div id="commentpolicy" style="margin-top: 10px; margin-bottom: 10px;">
              We welcome user discussion on our site, under the following guidelines:<br />
              <br />
              To comment you must first create a profile and sign-in with a verified DISQUS account or social network ID. <a href="//disqus.com/profile/">Sign up here.</a><br />
              <br />
              Comments in violation of the rules will be denied, and repeat violators will be banned. <strong>Please help police the community by flagging offensive comments for our moderators to review.</strong> By posting a comment, you agree to our full terms and conditions. <a href="//www.timesshamrockcommunications.com/policy.html#Opinion">Click here to read terms and conditions</a>.
            </div>
                    
      
      
  
                                </div>
              </div>


      </div>
  <br class="clear" />
      
                  
    
  
    
  
  
          <div id="footer_outer">
    <div id="footer">
          
                  
    
  
    
  
    
    
        
      
    
    
        <div id="footer_left">
<img width="200px" src="https://timesshamrock.com/cnglogos/Suburbannew.png"><br />
    <p><img src="/images/icons/icon_gps.png" /> 149 Penn Ave. Scranton PA 18503  </p>
    <p><img src="/images/icons/icon_phone.png" /> 1-800-228-4637 </p>
    <p><img src="/images/icons/icon_web.png" /> <a href="https://www.abingtonsuburban.com/customer-service">CONTACT US</a> </p>
    <small>©<script>document.write(new Date().getFullYear())</script> The Abington Suburban <br />
    
    <a href="https://www.timesshamrock.com/policy.html">PRIVACY POLICY</a> | 
    <a href="https://www.timesshamrock.com/policy.html#Opinion">OPINION POSTING POLICY</a> | 
    <a href="https://www.timesshamrock.com/policy.html#ADS">ABOUT OUR ADS</a> | Questions or comments? 
    <a href="https://www.abingtonsuburban.com/customer-service">CONTACT US</a></small>
  </div>

  <div id="footer_right">
    <div id='bottomleader' class="ad728x90">
	   <script type='text/javascript'>googletag.cmd.push(function () { googletag.display('bottomleader'); });</script>
    </div>
   

    <div class="footer_right">
        <a href="https://abingtonsuburban.com/customer_service/">CONTACT US</a><br />
        <a href="https://www.classifieds570.com">CLASSIFIEDS</a><br>
        <a href="https://timesshamrock.com/index.php/newspapers/advertise-print/">ADVERTISE</a><br />
        <a href="https://www.classifieds570.com/Classifieds570/Advertising/Advertiser/">PLACE AN AD</a><br>
        
    </div>
    <div class="footer_right">
            </div>
</div>
      
  
                <br class="clear" />
    </div>
    <br class="clear" />
  </div>
  <div id="footer_bottom">
    <a href="http://thetimes-tribune.com/"><img src="/images/logos/logo_tt_black.png" /></a> &emsp;
    <a href="http://citizensvoice.com/"><img src="/images/logos/logo_cv_black.png" /></a> &emsp;
    <a href="http://standardspeaker.com/"><img src="/images/logos/logo_ss_black.png" style="vertical-align: bottom;" /></a> &emsp;
    <a href="http://republicanherald.com/"><img src="/images/logos/logo_rh_black.png" /></a>
  </div>
</div>
  
                  
    
  
    
  
    
    
        <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_3r5gzi2bv4ppiqlkwxxbpwbs6y'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
2 Wrap your premium content. Use a div with a class named 'p402_premium'.
<div class="p402_premium">
  <!-- YOUR PREMIUM CONTENT HERE -->
</div>
<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

      
    
    
        
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
      
  
      <div style="display: none;">
   <img src='/logger/p.gif?a=1.2596944&amp;d=/2.1372/2.1373' alt='' /> </div>
</body>
</html>
